1. Home
  2. Docs
  3. CoGency WordPress Theme
  4. Server Requirements

Server Requirements

To use the CoGency WordPress theme you need to have a WordPress 4.0 (or higher version) site with PHP 7.0 or more and MySQL 5.0+ running on your hosting server. If you’ve already installed WordPress on your server and your site is up, that’s great. For help regarding WordPress installation, please see this WordPress Codex link.

Some more resources from WordPress Codex:

Was this article helpful to you? Yes 1 No

How can we help?